Applies To:
  • CitectSCADA 1.00 1.01 1.10 1.11 1.20 2.00 2.01

If you are upgrading a network of Citect workstations, you may find that a Citect client will no longer communicate with the server. This may occur if you have upgraded across a change in the network protocol. If this is what has happened, Citect will display the hardware error 'Incompatible server version". (This occured between versions 1.11 rev 3 and 1.11 rev 4.) 

If you receive this error message you must upgrade your server to the new Citect version.

See also Q1326