Applies To:
  • CitectSCADA 3.00

Citect reports a lot of character overrun errors when using the pcxi serial driver. This problem is in the pcx.fcm file which was shipped with version 3.00. The mcxi.fcm and comxi.fcm file may not work for the same reason. 

Use the pcx.fcm, mcxi.fcm or comxi.fcm file in version 3.01, or request an update of these files from Citect support.

CIT has confirmed this to be a problem in Citect for Windows versions 3.00. This problem has been fixed in version 3.01.