Applies To:
  • CitectSCADA 3.00

The Toshiba PLC driver in version 3 Citect is not downward compatible to previous versions of Citect. IO data requests between a version 3 Citect machine and a previous version Citect machine using the Toshiba protocol will fail as the unit's datatype structure has been modified in version 3.

If you are using the Toshiba protocol with version 3 Citect, all the Citect machines in the system should be upgraded to version 3 Citect. You will not be able to have a version 2 machine requesting or sending IO data from a version 3 machine using the Toshiba protocol.