Applies To:
  • CitectSCADA 5.xx
  • CitectHMI 5.xx

I have installed 5.42 or 5.50 on an OLD Windows NT machine and I am getting the special built splash on runtime startup.  

Citect Version 5.42 and over requires Microsoft Internet Explorer 4.0 or later be installed. In the event that IE4.0 (or later) is not installed, Citect will be labelled as a "Special Build" on splash screens and the version may display in the version.build_number (e.g.. "Version 5.42.86") format, rather than the Version Label (e.g. "Version 5.42r0") format. 

Special Build, Splash