Previous chapterNext chapter Show allShow all    Hide allHide all

Microsoft Internet Explorer (version 4.0 or higher) or Netscape Navigator (version 4.x) can be used as browsers for the WEB clients. But when creating the homepage be aware that the browsers need different project entry points. Our example (Projekt_M.htm) finds out which browser is used and automatically sets the correct parameters.

If you use an older Netscape Navigator version, please care that the Esker ActiveX plug-in version 3.9 or higher has to be installed.

info Info

At the moment the WEB client can only be used with browsers, which run under the following operating systems: Windows NT4.0, Windows 2000, Windows XP, Windows 2003 Server. Other operating systems like Windows CE, Linux or others are only supported in combination with a terminal server.